How to fix an error in package.json after installing Prettier

After installing the prettier config for Astro, I had an error saying I had an error in my package.json file, on a line that didn’t actually exist in such file.

Turned out I had an empty tailwind.config.js and adding two empty curly brackets fixed the issue:

{
}

Download my free Programming Ebooks!